For a better experience on dSPACE.com, enable JavaScript in your browser. Thank you!

FAQ 751: Setup Error Message – 'Compatibility mode is not supported'

Question

I cannot run the dSPACE Setup, because one of the following error messages appears:

  • dSPACE Setup has not been qualified for this operating system or service pack.
  • dSPACE Release requires Windows Vista Service Pack 2. No service Pack found on your system.
  • Running setup.exe in compatibility mode is not supported.
  • You are playing tricks with our installer. We do not allow to run our installation software in compatibility mode.

Answer

Tags

Date 2016-09-01
Software Type Automotive Simulation Models, Production Code Generation Software, Implementation Software, Experiment and Visualization Software, Test Automation Software, Data Management Software, System Architecture Software, Bus Interface Software, ECU Interface Software, Simulation Software
Topics of Interest Windows
Product dSPACE Installation Manager
Type Frequently Asked Questions
Information Category Installation and Licensing, Troubleshooting
dSPACE Release 2017-A, 2016-B, 2016-A, 2015-B, 2015-A, 2014-B, 2014-A, 2013-B, 2013-A, Prior to 2013-A
Keywords compatibility mode, setup, installation