For a better experience on, enable JavaScript in your browser. Thank you!

dSPACE - ControlDesk Next Generation 4.3 Patch 5


This patch can only be installed on an existing ControlDesk Next Generation 4.3 installation (dSPACE Release 7.4).

Problems Fixed by This Patch

It is absolutely recommended to install this patch:

When working with multiprocessor systems based on DS1005 or DS1006, ControlDesk 4.3 without this patch might not detect if the real-time application on the hardware is different from the system description (SDF) loaded in ControlDesk. This problem was published as KPR.2012.12.04.001.



Installation Notes & Download



Date 2014-11-26
Product ControlDesk
Information Type Patches
Information Category Troubleshooting
dSPACE Release Prior to 2013-A