For a better experience on dSPACE.com, enable JavaScript in your browser. Thank you!

dSPACE 工具链之 Python 2.7

应广大客户的强烈要求,版本 2013-B dSPACE 软件工具中采用的解译器将变更为最新版本 Python 2.7.5。我们决定采用 Python 2.7.x 开发系列的原因在于,与 Python 3.x 有所不同,Python 2.7.x 必须与目前所支持的版本 Python 2.5 兼容。同时,dSPACE 还集成了所提供的标准 Python 安装和 Python 库,因此用户可以自行更新并扩展。
 
用户可从这些变更中获得以下优势:
•  可添加/删除 Python 包。
•  可安装当前 Python 扩展模块。
•  可使用语言扩展。
•  可获益于缺陷修补。
•  与当前操作系统兼容。
 
有关 Python 版本变更的实用信息,包括不兼容变更及处理方法,请参阅文档:
http://www.dspace.com/go/Python27MIgration