For a better experience on dSPACE.com, enable JavaScript in your browser. Thank you!

MTest 1.4 Patch 2

Introduction
Problems Fixed by This Patch
Limitations
Installation Notes & Download

Introduction

This patch can only be installed on an existing MTest 1.4 installation from dSPACE Release 5.1.

Problems Fixed by This Patch

Please refer to the Installation Notes that you can download below.

Limitations

The upcoming TargetLink® version 2.2 can also be installed into a directory containing MTest 1.4 (Release 5.1). However, TargetLink 2.2 contains MTest 1.4p1.
Thus you have to take care of installing the latest MTest patch again if you should have overwritten it with a TargetLink 2.2 installation.

Installation Notes & Download

Installation Notes (1.24KB)
MTest14p2.exe (613kB)