For a better experience on, enable JavaScript in your browser. Thank you!

ControlDesk 3.5 Patch 3


This patch can only be installed on an existing ControlDesk 3.5 installation (dSPACE Release 6.5).

This patch does not support

  • ControlDesk 3.5.1 belonging to the DS1006MC Service Pack 1.0.1 for Release 6.5
  • ControlDesk 3.5.2 belonging to the DS1006MC Service Pack 2 for Release 6.5

Problems Fixed by This Patch

Please refer to the Installation Notes that you can download below.



Installation Notes & Download


Date 2011-02-22
Product ControlDesk, RCP and HIL Software
Information Type Patches
Information Category Troubleshooting
dSPACE Release Prior to 2013-A