For a better experience on dSPACE.com, enable JavaScript in your browser. Thank you!

FAQ 782: Version Compatibility of the TargetLink Fixed-Point Library

Question

I have code from different TargetLink versions which all include the TargetLink Fixed-Point Library and I want to combine the code in one application. Which DSFXP files should I use?

Do I have to use common DSFXP files from one TargetLink version for the resulting code or is can I use separate DSFXP versions?

Answer

Tags
Date 2018-11-29
Software Type Production Code Generation Software
Product TargetLink
Information Type Frequently Asked Questions
Information Category Working with
dSPACE Release 2019-B, 2019-A, 2018-B, 2018-A, 2017-B , 2017-A, 2016-B, 2016-A, 2015-B, 2015-A, 2014-B, 2014-A, 2013-B, 2013-A, Prior to 2013-A