For a better experience on dSPACE.com, enable JavaScript in your browser. Thank you!

dSPACE - RTIFPGA 2.1 Patch 1 for Release 7.1

Introduction

This patch can only be installed on top of an existing dSPACE Release 7.1 installation with RTIFPGA 2.1.0.

The patch updates RTIFPGA 2.1 to RTIFPGA 2.1.16.

New features introduced by this patch

  • Support for DS5203M1 Multi-I/O Module
  • Support for DS5203 PCB Revision-04 or higher

Problems fixed by this patch

If you use the above mentioned hardware without this patch, 
the following error message appears when loading the real-time program:
"The model ini-File you use is incompatible to your Hardware!"

Limitations

-

Installation Notes & Download

 

Tags

Date 2011-10-26
Software Type Implementation Software
Product Real-Time Interface (RTI)
Type Patches
Information Category Troubleshooting
dSPACE Release Prior to 2013-A