For a better experience on dSPACE.com, enable JavaScript in your browser. Thank you!

FAQ 420: Microsoft .NET Framework 3.5 must be activated under Windows 10

Question

When I try to install dSPACE Software on a Windows 10 operating system, the following message displays. 
######################
Microsoft .NET Frameworks3.5 is inactive!
It must be activated via Windows Control Panel.
dSPACE Setup aborts.
######################
Is .NET Framework 3.5 required to install dSPACE software on a Windows 10 PC ?

Answer

Tags
Date 2018-01-23
Topics of Interest New Installation Technology, Legacy Installation Technology
Information Type Frequently Asked Questions
Information Category Installation and Licensing
dSPACE Release 2017-A, 2016-B