For a better experience on dSPACE.com, enable JavaScript in your browser. Thank you!

ControlDesk® Patch 2.7.1p7 for dSPACE Release 5.0

Introduction
Problems Fixed by this Patch
Limitations
Installation Notes & Download

Introduction
This patch can only be installed on an existing ControlDesk 2.7 (dSPACE Release 5.0) or ControlDesk 2.7.1 (dSPACE Release 5.0 with ModelDesk 1.0) installation. It also contains previous patches for these ControlDesk versions.

Problems Fixed by this Patch

Please refer to the Installation Notes file below.

Limitations
-

Installation Notes & Download

Installation Notes (7 KB)
ControlDesk271p7.exe (3.5 MB)

 

To install the patch, this setup program must not be started from within the dSPACE root directory. Otherwise the setup cannot be executed. We recommend to save the setup program to the standard temp directory, for example, and to execute it from this location.

When using this patch, it is mandatory to install also a patch for DS1005-12 and MicroAutoBox DS1401-18
regardless of which DS1005 or MicroAutoBox hardware version is actually used.