ControlDesk Next Generation 5.2 Patch 3

Introduction

This patch can only be installed on an existing ControlDesk Next Generation 5.2 installation (dSPACE Release 2014-A).
Further, this patch is mandatory when using toolautomation.

Problems Fixed by This Patch

Please refer to the ReadMe file below.

Limitations

-

Installation Notes & Download ControlDesk 5.2 Patch 3

Only customers with a valid Software Maintenance Service (SMS) contract have the right to receive this patch. Please contact dSPACE support to receive this patch.

For more information about SMS contracts please refer to Premium Support.

 

Related Topics
Tags
Date 2016-11-16
Software Type Experiment and Visualization Software, Bus and Network Software, ECU Interface Software
Product ControlDesk
Information Type Patches
Information Category Troubleshooting
dSPACE Release 2014-A

Subscribe newsletter

Subscribe to our newsletters, or manage or delete your subscriptions