CodeMeter Hardware Dongles with Releases before Release 2014-B

If you want to use dSPACE Release 2014-A and earlier with the new CodeMeter dongle, you have to install dSPACE Installation Manager 3.8, or newer, on your host PC.
This version contains the driver for the new dongle.

You can download the dSPACE Installation Manager from Installation Manager Update.

More information about the CodeMeter dongle.

Related Topics
Tags
Date 2014-11-01
Topics of Interest Legacy Installation Technology
Product dSPACE Installation Manager
Information Type Notifications
Information Category Installation and Licensing
dSPACE Release 2014-A, 2013-B, 2013-A, Prior to 2013-A

Subscribe newsletter

Subscribe to our newsletters, or manage or delete your subscriptions