MATLAB R14SP3 Compatibility Update for TargetLink® 2.1
TargetLink 2.1.5

About this MATLAB Compatibility Update

The purpose of this update is to accomplish compatibility with MATLAB Release 14 with Service Pack 3. It does not introduce nor support new features.

How to install the MATLAB R14SP3 Compatibility Update for TargetLink 2.1

This MATLAB Compatibility Update (TargetLink 2.1.5) can only be installed on an existing TargetLink 2.1 installation. For detailed information refer to the Installation Notes file that you can download below.

Java Virtual Machine (JVM) 1.5.0 originally installed with MATLAB R14SP3 causes errors that particularly impair work with TargetLink, although the same errors also occur without TargetLink. Thus, the MATLAB R14SP3 Compatibility Update for TargetLink 2.1 has been released explicitly for Java Virtual Machine 1.4.2_08. It is mandatory to use this JVM in conjunction with this compatibility update and to set the installation path in the MATLAB_JAVA environment variable to MATLAB_JAVA=C:\Program Files\Java\j2re1.4.2_08. Detailed information is available in the Installation Notes file.

Do not forget to set the environment variable MATLAB_JAVA as described in the Installation Notes file!

 

Product Versions after the Installation

ProductOriginal
Version
New
Version
TargetLink2.12.1.5


Download

TL2.1.5_Setup.exe (14.2 MB)
Installation Notes (PDF, 61.5 kB)
New Features and Migration Guide (PDF, 418 kB)


 

Please note

This material is available for registered customers with additional permission for TargetLink Support Information only. If you are already registered please logon with your mydSPACE ID and passphrase in order to download this material. If you are not yet registered, use these links for registration and managing your permissions