ControlDesk Next Generation 4.2 Patch 4

Introduction

This patch can only be installed on an existing ControlDesk Next Generation 4.2 installation (dSPACE Release 7.2).

Problems Fixed by This Patch

Please refer to the Installation Notes that you can download below.

Limitations

-

Installation Notes & Download